HomeFAQRegisterLog in
Sc2MapPro 1.4.5 Released (patch 2.0.10 supported)
Diablo 3 Simple Hack released.
Get your official membership and try the new Swtor Bot!
Try the 4 state auto start, the auto inject-chrono-mules-researches and the macro bot!
GBot 1.4.1 Released! Pve Bot, speed hack, teleport hack and much more!
Want to donate something to help us?
Latest topics
» how to buy Sc2MapPro ?
by friuns Sat Aug 23, 2014 4:53 pm

» How to use my Map pro account pls??
by Admin Tue Jun 24, 2014 9:35 am

» Current Patch
by SC2Dude Thu Jun 05, 2014 9:14 pm

» error playing today
by bellaPatricia Sun Mar 16, 2014 7:43 pm

» New Units in HOTS not showing up on resources hud.
by bellaPatricia Sun Feb 16, 2014 9:53 am

» So much of silence
by parrupio Sat Feb 01, 2014 7:33 pm

» Signature Scanner 1.2.1 for SC2
by bellaPatricia Tue Jan 21, 2014 4:16 pm

» Downloaded and installed
by parrupio Sat Jan 11, 2014 4:29 pm

» working good
by parrupio Sat Jan 11, 2014 12:59 am

» I have a question
by Admin Mon Nov 25, 2013 8:06 am

» "Error into fields number line"
by Legionary Thu Oct 31, 2013 7:02 pm

» I'm having difficulties installing the MapHack
by Admin Mon Aug 12, 2013 6:43 am

» Auto Larva
by theDrag Thu Jun 27, 2013 1:02 pm

» FPs problems?
by thiele Mon Jun 03, 2013 2:56 pm

» HotS UNITS
by Admin Tue May 28, 2013 5:44 pm

» Little success story... and an obvious thumbs up!
by SC2Dude Sat May 18, 2013 7:42 pm

» Leveling SC2 HoTS/WoL up to MASTER from BRONZE
by LevelingSC22 Tue May 14, 2013 6:11 pm


Share | 
 

 some problem..

View previous topic View next topic Go down 
AuthorMessage
i2ft



Posts : 11
Join date : 2011-08-13

PostSubject: some problem..   Tue Dec 27, 2011 8:00 am

i was starting sc2mappro and set up sc2

error msg this :invalid sc2 version 20141

how can i fix this problem?
Back to top Go down
Admin
Admin


Posts : 2545
Join date : 2010-11-13
Age : 46
Location : Solar system

PostSubject: Re: some problem..   Tue Dec 27, 2011 8:03 am

Are you using sc2 1.4.2 patch?

If yes, your pto.dat is outdated, i suggest you to delete your sc2mappro folder and download a fresh install by clicking one of these links to the middle right section of the forum under "Download" section.

- Sc2MapPro Offline Installer
- GbdInstaller
Back to top Go down
http://www.gamebotdev.com/
i2ft



Posts : 11
Join date : 2011-08-13

PostSubject: another problem   Tue Dec 27, 2011 8:25 am

all set up and running sc2
did't work
press f1 f2 f3 like...

not work ;(

help for me

( runing admin AC)
Back to top Go down
Zergsensation



Posts : 306
Join date : 2011-02-28
Location : London, United Kingdom

PostSubject: Re: some problem..   Tue Dec 27, 2011 9:30 am

Delete everything but your licence (and your config if you have changed anything)

Download and install

http://gamebotdev.forumattivo.it/download.forum?id=418

After that download and install

http://gamebotdev.forumattivo.it/download.forum?id=419

Replace your licence and config in the new folder.





If you still have problems please screenshot the error and confirm you are on the latest mappro and sc2 version

Try pressing F7 a bit in sc2 sometimes this helps sort out the overlay.
Back to top Go down
i2ft



Posts : 11
Join date : 2011-08-13

PostSubject: Re: some problem..   Tue Dec 27, 2011 9:56 am

i;t work for reserusHUD ..

but still not work anything..

auto lava ..radar HUD .. auto start up etc...

what shuld i do?
Back to top Go down
i2ft



Posts : 11
Join date : 2011-08-13

PostSubject: Re: some problem..   Tue Dec 27, 2011 10:18 am

addtion error this

*** WARNING A HOTKEY OF SC2MAPPRO MATCHS A HOTKEY OF THE ADDON ***
*** WARNING A HOTKEY OF SC2MAPPRO MATCHS A HOTKEY OF THE ADDON ***
Back to top Go down
i2ft



Posts : 11
Join date : 2011-08-13

PostSubject: Re: some problem..   Tue Dec 27, 2011 11:12 am

it recongnize capital letter?

my neck Start capital letter R
my lincescse.bat start r

i`t problem?
Back to top Go down
i2ft



Posts : 11
Join date : 2011-08-13

PostSubject: Re: some problem..   Tue Dec 27, 2011 11:19 am

oh my fuking god Sad

i solve this problem

so i don't need any help

problem is capital latter !!
Back to top Go down
Magicman89



Posts : 28
Join date : 2011-08-08
Age : 27
Location : Florida

PostSubject: Re: some problem..   Tue Dec 27, 2011 11:39 am

Glad you solved it. I believe all hotkeys are required to match.(sc2, mappro, addon )
Back to top Go down
Hatschi



Posts : 1401
Join date : 2011-01-02

PostSubject: Re: some problem..   Tue Dec 27, 2011 2:02 pm

i2ft wrote:
addtion error this

*** WARNING A HOTKEY OF SC2MAPPRO MATCHS A HOTKEY OF THE ADDON ***
*** WARNING A HOTKEY OF SC2MAPPRO MATCHS A HOTKEY OF THE ADDON ***

This message appears due to the observer panel of my tool needs F3 and F4 to switch through the states of view.
And both hotkeys are on normal setup reserved by sc2mappro. I couldn't find a useful hotkey except those.
I am not sure whether it works if you just ignore it but yeah... just in case i've added this check.

_________________
Need Support? Contact me via PN! or click HERE!
You're looking for a game trainer? PN me!
I've got my own blog now, feel free to visit: http://hatschi-blog.blogspot.com/
Back to top Go down
Sponsored content




PostSubject: Re: some problem..   

Back to top Go down
 
some problem..
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Game Bot Developers Community :: Members :: Sc2MapPro-
Jump to: