HomeRegisterLog in
Sc2MapPro 1.4.5 Released (patch 2.0.10 supported)
Diablo 3 Simple Hack released.
Get your official membership and try the new Swtor Bot!
Try the 4 state auto start, the auto inject-chrono-mules-researches and the macro bot!
GBot 1.4.1 Released! Pve Bot, speed hack, teleport hack and much more!
Want to donate something to help us?
Latest topics
» how to buy Sc2MapPro ?
FPs problems? Emptyby friuns Sat Aug 23, 2014 4:53 pm

» How to use my Map pro account pls??
FPs problems? Emptyby Admin Tue Jun 24, 2014 9:35 am

» Current Patch
FPs problems? Emptyby SC2Dude Thu Jun 05, 2014 9:14 pm

» error playing today
FPs problems? Emptyby bellaPatricia Sun Mar 16, 2014 7:43 pm

» New Units in HOTS not showing up on resources hud.
FPs problems? Emptyby bellaPatricia Sun Feb 16, 2014 9:53 am

» So much of silence
FPs problems? Emptyby parrupio Sat Feb 01, 2014 7:33 pm

» Signature Scanner 1.2.1 for SC2
FPs problems? Emptyby bellaPatricia Tue Jan 21, 2014 4:16 pm

» Downloaded and installed
FPs problems? Emptyby parrupio Sat Jan 11, 2014 4:29 pm

» working good
FPs problems? Emptyby parrupio Sat Jan 11, 2014 12:59 am

» I have a question
FPs problems? Emptyby Admin Mon Nov 25, 2013 8:06 am

» "Error into fields number line"
FPs problems? Emptyby Legionary Thu Oct 31, 2013 7:02 pm

» I'm having difficulties installing the MapHack
FPs problems? Emptyby Admin Mon Aug 12, 2013 6:43 am

» Auto Larva
FPs problems? Emptyby theDrag Thu Jun 27, 2013 1:02 pm

» FPs problems?
FPs problems? Emptyby thiele Mon Jun 03, 2013 2:56 pm

» HotS UNITS
FPs problems? Emptyby Admin Tue May 28, 2013 5:44 pm

» Little success story... and an obvious thumbs up!
FPs problems? Emptyby SC2Dude Sat May 18, 2013 7:42 pm

» Leveling SC2 HoTS/WoL up to MASTER from BRONZE
FPs problems? Emptyby LevelingSC22 Tue May 14, 2013 6:11 pm


Share
 

 FPs problems?

Go down 
AuthorMessage
reality



Posts : 44
Join date : 2011-12-05

FPs problems? Empty
PostSubject: FPs problems?   FPs problems? EmptyTue Apr 16, 2013 4:46 pm

Started about 2 days ago, I only have 50 fps in a 1v1. I usually have 200 fps or so even in 2v2 etc, but recently my fps has dropped and consistantly stayed at 50. W/ out Mappro it jumps back up to 200, I've reduced the "boost refresh" and lowered the refresh rate, but that didn't help

Any help? Neutral
Back to top Go down
katieem



Posts : 364
Join date : 2011-01-07

FPs problems? Empty
PostSubject: Re: FPs problems?   FPs problems? EmptyTue Apr 16, 2013 7:08 pm

Admin is busy I believe, but I do know that SC2 itself has it's requirements upgraded.
I would assume, you need to lower your graphics to fit the new upgrade requirements.

My system is running fine, all maxed.
With the new HOTS, I get a few tugs and pulls with mass units on the screen (4v4)
Back to top Go down
reality



Posts : 44
Join date : 2011-12-05

FPs problems? Empty
PostSubject: Re: FPs problems?   FPs problems? EmptyTue Apr 16, 2013 10:06 pm

katieem wrote:
Admin is busy I believe, but I do know that SC2 itself has it's requirements upgraded.
I would assume, you need to lower your graphics to fit the new upgrade requirements.

My system is running fine, all maxed.
With the new HOTS, I get a few tugs and pulls with mass units on the screen (4v4)
Processor:
AMD FX-8350 CPU (8x 4.00GHz/8MB L2 Cache)

Processor Cooling:
Liquid CPU Cooling System [AMD] - ARC Dual Silent High Performance Fan Upgrade (Push-Pull Airflow)

Memory:
8 GB [4 GB X2] DDR3-1600 Memory Module - G.Skill Ripjaws X

Video Card:
AMD Radeon HD 7970 - 3GB - Single Card

With these specs? I'm recommended on everything maxed out. Yet running on low everything, low resolution, and 1v1 my fps is 50.
Back to top Go down
katieem



Posts : 364
Join date : 2011-01-07

FPs problems? Empty
PostSubject: Re: FPs problems?   FPs problems? EmptyWed Apr 24, 2013 4:56 am

Have you attempted boost refresh being unchecked ?
you may want to run a few tests and see what seems to be the problem. if you cant run it on lower graphics, there's an issue.
possibly with something in the background?
Back to top Go down
thiele



Posts : 20
Join date : 2011-04-12

FPs problems? Empty
PostSubject: Re: FPs problems?   FPs problems? EmptyMon Jun 03, 2013 2:56 pm

i assume you are running scII in window mode. try to activate windows aero. performance should go back to normal then.

Back to top Go down
Sponsored content




FPs problems? Empty
PostSubject: Re: FPs problems?   FPs problems? Empty

Back to top Go down
 
FPs problems?
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Game Bot Developers Community :: Members :: Sc2MapPro-
Jump to: