HomeFAQRegisterLog in
Sc2MapPro 1.4.5 Released (patch 2.0.10 supported)
Diablo 3 Simple Hack released.
Get your official membership and try the new Swtor Bot!
Try the 4 state auto start, the auto inject-chrono-mules-researches and the macro bot!
GBot 1.4.1 Released! Pve Bot, speed hack, teleport hack and much more!
Want to donate something to help us?
Latest topics
» how to buy Sc2MapPro ?
by friuns Sat Aug 23, 2014 4:53 pm

» How to use my Map pro account pls??
by Admin Tue Jun 24, 2014 9:35 am

» Current Patch
by SC2Dude Thu Jun 05, 2014 9:14 pm

» error playing today
by bellaPatricia Sun Mar 16, 2014 7:43 pm

» New Units in HOTS not showing up on resources hud.
by bellaPatricia Sun Feb 16, 2014 9:53 am

» So much of silence
by parrupio Sat Feb 01, 2014 7:33 pm

» Signature Scanner 1.2.1 for SC2
by bellaPatricia Tue Jan 21, 2014 4:16 pm

» Downloaded and installed
by parrupio Sat Jan 11, 2014 4:29 pm

» working good
by parrupio Sat Jan 11, 2014 12:59 am

» I have a question
by Admin Mon Nov 25, 2013 8:06 am

» "Error into fields number line"
by Legionary Thu Oct 31, 2013 7:02 pm

» I'm having difficulties installing the MapHack
by Admin Mon Aug 12, 2013 6:43 am

» Auto Larva
by theDrag Thu Jun 27, 2013 1:02 pm

» FPs problems?
by thiele Mon Jun 03, 2013 2:56 pm

» HotS UNITS
by Admin Tue May 28, 2013 5:44 pm

» Little success story... and an obvious thumbs up!
by SC2Dude Sat May 18, 2013 7:42 pm

» Leveling SC2 HoTS/WoL up to MASTER from BRONZE
by LevelingSC22 Tue May 14, 2013 6:11 pm


Share | 
 

 Auto Larva

View previous topic View next topic Go down 
AuthorMessage
theDrag



Posts : 15
Join date : 2013-06-21
Age : 28
Location : Moscow

PostSubject: Auto Larva   Thu Jun 27, 2013 5:27 am

Good god, ive been searching just anywhere: settings - *inis, scripts, settings and forum -, but i seem to find nuthing. And after a few hours searching, the only thing i can think of is:
ZOMG ZOMG HOW DO I SET AUTO LARVA OFF?
I mean, i need it disabled, but i still want the drone and overlord production working.
Back to top Go down
theDrag



Posts : 15
Join date : 2013-06-21
Age : 28
Location : Moscow

PostSubject: Re: Auto Larva   Thu Jun 27, 2013 5:56 am

Was it "LarvaInjection=0" in sc2mappro.ini? =DDD
Back to top Go down
bellaPatricia



Posts : 133
Join date : 2012-02-26

PostSubject: Re: Auto Larva   Thu Jun 27, 2013 11:45 am

Sounds right.

Might give it a try? :>
Back to top Go down
theDrag



Posts : 15
Join date : 2013-06-21
Age : 28
Location : Moscow

PostSubject: Re: Auto Larva   Thu Jun 27, 2013 12:59 pm

Looks like it worked, but i havent had the "Auto Larva" checkbox active from the start. And actually, the bot's default AI stutters a little injecting >_>
Back to top Go down
theDrag



Posts : 15
Join date : 2013-06-21
Age : 28
Location : Moscow

PostSubject: Re: Auto Larva   Thu Jun 27, 2013 1:02 pm

But i actually found this var accidentally in another script and inserted it to the *ini just in case =DDD
Back to top Go down
Sponsored content




PostSubject: Re: Auto Larva   

Back to top Go down
 
Auto Larva
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Game Bot Developers Community :: Members :: Sc2MapPro :: Sc2MapPro How to-
Jump to: