HomeFAQRegisterLog in
Sc2MapPro 1.4.5 Released (patch 2.0.10 supported)
Diablo 3 Simple Hack released.
Get your official membership and try the new Swtor Bot!
Try the 4 state auto start, the auto inject-chrono-mules-researches and the macro bot!
GBot 1.4.1 Released! Pve Bot, speed hack, teleport hack and much more!
Want to donate something to help us?
Latest topics
» how to buy Sc2MapPro ?
by friuns Sat Aug 23, 2014 4:53 pm

» How to use my Map pro account pls??
by Admin Tue Jun 24, 2014 9:35 am

» Current Patch
by SC2Dude Thu Jun 05, 2014 9:14 pm

» error playing today
by bellaPatricia Sun Mar 16, 2014 7:43 pm

» New Units in HOTS not showing up on resources hud.
by bellaPatricia Sun Feb 16, 2014 9:53 am

» So much of silence
by parrupio Sat Feb 01, 2014 7:33 pm

» Signature Scanner 1.2.1 for SC2
by bellaPatricia Tue Jan 21, 2014 4:16 pm

» Downloaded and installed
by parrupio Sat Jan 11, 2014 4:29 pm

» working good
by parrupio Sat Jan 11, 2014 12:59 am

» I have a question
by Admin Mon Nov 25, 2013 8:06 am

» "Error into fields number line"
by Legionary Thu Oct 31, 2013 7:02 pm

» I'm having difficulties installing the MapHack
by Admin Mon Aug 12, 2013 6:43 am

» Auto Larva
by theDrag Thu Jun 27, 2013 1:02 pm

» FPs problems?
by thiele Mon Jun 03, 2013 2:56 pm

» HotS UNITS
by Admin Tue May 28, 2013 5:44 pm

» Little success story... and an obvious thumbs up!
by SC2Dude Sat May 18, 2013 7:42 pm

» Leveling SC2 HoTS/WoL up to MASTER from BRONZE
by LevelingSC22 Tue May 14, 2013 6:11 pm


Share | 
 

 So much of silence

View previous topic View next topic Go down 
Go to page : Previous  1, 2
AuthorMessage
lalov



Posts : 12
Join date : 2010-12-26

PostSubject: Re: So much of silence   Tue Jan 28, 2014 7:26 pm

Last version dosnt work for me, getting critical units.dat error...
Back to top Go down
bellaPatricia



Posts : 133
Join date : 2012-02-26

PostSubject: Re: So much of silence   Tue Jan 28, 2014 9:13 pm

Thanks for the feedback!

I'll look into this tomorrow or Thursday.
Back to top Go down
ELGordo



Posts : 48
Join date : 2011-01-09

PostSubject: Re: So much of silence   Wed Jan 29, 2014 9:52 am

I get the same error too!  Crying or Very sad
Back to top Go down
Zergsensation



Posts : 306
Join date : 2011-02-28
Location : London, United Kingdom

PostSubject: Re: So much of silence   Wed Jan 29, 2014 1:28 pm

With the method in the other thread can get it to work. Main issue iv noticed is worker counter is wildly inaccurate, think its amount of units total or something not just workers. Also not sure if HoTS units, mines, SH, hellbats etc are showing up properly, might be my own issue.
Back to top Go down
lalov



Posts : 12
Join date : 2010-12-26

PostSubject: Re: So much of silence   Wed Jan 29, 2014 4:01 pm

With latest version of the bot folder method dosnt work for me.
Can you please upload your exe somewhere?
Back to top Go down
SC2Dude



Posts : 510
Join date : 2011-07-26

PostSubject: Re: So much of silence   Wed Jan 29, 2014 6:51 pm

Not working with Win 7 Pro SP1 64 Bit

I feel really sorry to see the sad state of this hack which is one of the best in the market. Unfortunately, Admin lost all the interests bcoz no one donates or may be he has some priorities in life.
I came back to SC2 after 3 months & then I see this issue....i went Kaboom!
Back to top Go down
parrupio



Posts : 111
Join date : 2013-12-22
Age : 25
Location : New York

PostSubject: Re: So much of silence   Wed Jan 29, 2014 7:57 pm

I can help you to fix it
Back to top Go down
bellaPatricia



Posts : 133
Join date : 2012-02-26

PostSubject: Re: So much of silence   Thu Jan 30, 2014 2:54 pm

Use this file: [Only admins are allowed to see this link] > Sc2MapPro > Sc2MapPro 1.4.6

Be sure to execute the correct file - "SC2MapPro.exe" is the right file. "Sc2ProBot.exe" is the wrong file.
I messed up and changed the filenames - the filereader couldn't file the Alerts.dat (and so on)- files. Making an execution not possible.

To cheer you up: Improved the Unitdata grabbing. Eating less resources.
And also fixed the worker offset!


Last edited by bellaPatricia on Sat Feb 01, 2014 11:24 am; edited 1 time in total
Back to top Go down
Zergsensation



Posts : 306
Join date : 2011-02-28
Location : London, United Kingdom

PostSubject: Re: So much of silence   Sat Feb 01, 2014 8:53 am

Only admin can see that link bella

"Use this file: [Only admins are allowed to see this link]"
Back to top Go down
SC2Dude



Posts : 510
Join date : 2011-07-26

PostSubject: Re: So much of silence   Sat Feb 01, 2014 9:58 am

Thank you Bella, Admin and other devs.
Well, I just saw a new version 1.4.6 in the server. I had downloaded all the file & did a complete re-installation.
Now it is WORKING like a charm. Awesome works everyone.

Also thank you Parrupio for your willingness to help...highly appreciated. Good community & good Team works.


Bugs Report: In the beginning of the game the bot is continuously trying to produce units even if there is not minerals or gas & then becomes okay after some time. This
happens with Toss only.
Terran and Zergs are fine.
Back to top Go down
parrupio



Posts : 111
Join date : 2013-12-22
Age : 25
Location : New York

PostSubject: Re: So much of silence   Sat Feb 01, 2014 7:33 pm

You're welcome!
Back to top Go down
Sponsored content




PostSubject: Re: So much of silence   

Back to top Go down
 
So much of silence
View previous topic View next topic Back to top 
Page 2 of 2Go to page : Previous  1, 2

Permissions in this forum:You cannot reply to topics in this forum
The Game Bot Developers Community :: Members :: Hots-
Jump to: