HomeFAQRegisterLog in
Sc2MapPro 1.4.5 Released (patch 2.0.10 supported)
Diablo 3 Simple Hack released.
Get your official membership and try the new Swtor Bot!
Try the 4 state auto start, the auto inject-chrono-mules-researches and the macro bot!
GBot 1.4.1 Released! Pve Bot, speed hack, teleport hack and much more!
Want to donate something to help us?
Latest topics
» how to buy Sc2MapPro ?
by friuns Sat Aug 23, 2014 4:53 pm

» How to use my Map pro account pls??
by Admin Tue Jun 24, 2014 9:35 am

» Current Patch
by SC2Dude Thu Jun 05, 2014 9:14 pm

» error playing today
by bellaPatricia Sun Mar 16, 2014 7:43 pm

» New Units in HOTS not showing up on resources hud.
by bellaPatricia Sun Feb 16, 2014 9:53 am

» So much of silence
by parrupio Sat Feb 01, 2014 7:33 pm

» Signature Scanner 1.2.1 for SC2
by bellaPatricia Tue Jan 21, 2014 4:16 pm

» Downloaded and installed
by parrupio Sat Jan 11, 2014 4:29 pm

» working good
by parrupio Sat Jan 11, 2014 12:59 am

» I have a question
by Admin Mon Nov 25, 2013 8:06 am

» "Error into fields number line"
by Legionary Thu Oct 31, 2013 7:02 pm

» I'm having difficulties installing the MapHack
by Admin Mon Aug 12, 2013 6:43 am

» Auto Larva
by theDrag Thu Jun 27, 2013 1:02 pm

» FPs problems?
by thiele Mon Jun 03, 2013 2:56 pm

» HotS UNITS
by Admin Tue May 28, 2013 5:44 pm

» Little success story... and an obvious thumbs up!
by SC2Dude Sat May 18, 2013 7:42 pm

» Leveling SC2 HoTS/WoL up to MASTER from BRONZE
by LevelingSC22 Tue May 14, 2013 6:11 pm


Share | 
 

 Not working as intended

Go down 
AuthorMessage
DannyPi



Posts : 9
Join date : 2010-12-24
Age : 26

PostSubject: Not working as intended   Fri Dec 24, 2010 2:53 pm

Hello, I have windows vista (don't know if that's the problem). I have not paid any money for this, but the auto-queen inject larvae stuff works for one queen as intended. I have put the radar on the minimap, and the army size + the minerals, buildings something have just been put to the right side. The only thing that happens is the bot auto-makes hotkey 5 to hatchery, hotkey 6 to queens - and therefore the spawn larvae works.

The problem is everything else, the auto-drone isn't working at all, the auto-army isn't working either. I have to do everything except spawn larvae. Please help Smile
Back to top Go down
xPloit



Posts : 72
Join date : 2010-11-30

PostSubject: Re: Not working as intended   Fri Dec 24, 2010 2:57 pm

There is a button that says "Enable All". Is that been enabled? It won't build anything unless it is.
Back to top Go down
DannyPi



Posts : 9
Join date : 2010-12-24
Age : 26

PostSubject: Re: Not working as intended   Fri Dec 24, 2010 3:04 pm

Yep, I tried bunch of times to enable+disable it. It doesn't build any units at all

Edit: As I said, it works for spawning larvae - just not for anything else
Back to top Go down
Artek

avatar

Posts : 216
Join date : 2010-11-13
Age : 42

PostSubject: Re: Not working as intended   Fri Dec 24, 2010 3:28 pm

Public one has only larva injection.
Back to top Go down
DannyPi



Posts : 9
Join date : 2010-12-24
Age : 26

PostSubject: Re: Not working as intended   Fri Dec 24, 2010 3:39 pm

Too bad then. Sorry, not gonna buy the product without trying it out with more features. Can't tell if it's good for me or not Sad. Imo, we should be able to try it out with more - coz it will make us happy and spread the word aswell. That would grant you a bunch of extra users and donaters Smile.
Back to top Go down
Admin
Admin
avatar

Posts : 2545
Join date : 2010-11-13
Age : 48
Location : Solar system

PostSubject: Re: Not working as intended   Fri Dec 24, 2010 3:47 pm

Hhehehe Very Happy

Problem is that once activated, all future versions will work forever!
We don't have a timer demo.
The public one lacks the bot code inside.
The day we upload a full bot demo, it will be hacked into 5 minutes Smile
Back to top Go down
http://www.gamebotdev.com/
DaxxTrias

avatar

Posts : 185
Join date : 2010-12-24
Age : 30
Location : USA

PostSubject: Re: Not working as intended   Fri Dec 24, 2010 3:48 pm

I think they ask for a very modest sum for a very promising setup personally.

Obviously its your choice, but heck this being a memory reader only its already vastly more secure then most others since they have alot less to be worried about with Warden.

(I'd have paid for this if it was just a minimap and unit count overlay. Heck I pretty much did before I even knew about the bots full functions)
Back to top Go down
DannyPi



Posts : 9
Join date : 2010-12-24
Age : 26

PostSubject: Re: Not working as intended   Fri Dec 24, 2010 3:51 pm

Yeah I see what you mean. I have no idea how to hack anything though - just fell over this and it seemed good. But too bad I can't really try it out. Would've loved to try the real stuff though, but I guess that's not gonna happen then Smile.
Back to top Go down
Sponsored content




PostSubject: Re: Not working as intended   

Back to top Go down
 
Not working as intended
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Game Bot Developers Community :: Members :: Sc2MapPro-
Jump to: